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INTRODUCTION

FreeHand is well known as a design and production tool for print graphics. With FreeHand 8 Macromedia has
added new features which make it equally useful for the production of compact graphics for the Web.
Designers can easily move between print, screen-based delivery, and Web site design.

FreeHand 8 is much more than a drawing application—it is a powerful publishing tool that easily handles
multiple pages with plenty of text and graphics content.

Suppose you are developing different concepts for a client’s Web site. FreeHand makes it easy to try
various approaches and ideas and show them to your client before you decide on a specific plan. You can
print out the entire FreeHand document to show all the pages in the proposed Web site. Alternatively, export
your FreeHand document to an Acrobat PDF document or a Macromedia Flash swf file and then show or
send the results to your client.

A FreeHand document can contain imported graphics, either embedded (stored inside the FreeHand
document) or linked (stored outside the FreeHand document).

Designers can export interactive animations directly from FreeHand in Shockwave Flash (swf) format.
Because of it’s compact file size, inherent scalability; and high-quality anti-aliased display Flash has become
the standard format for vector graphics and animations on the Web.

Using FreeHand 8, designers can export a series of FreeHand layers or pages as Flash animations for
playback over the Web without further modification or further work in Flash or Director.

Insta.HTML is an add-on utility for rapidly converting FreeHand pages into HTML Web pages. A new version
features a streamlined user interface and the ability to export FreeHand graphics as either Flash elements or
high-quality GIF images. Insta.HTML now also takes advantage of absolute positioning and cascading style
sheets to create compact HTML pages from FreeHand documents while preserving the original layout.

ABOUT THE LESSONS

In this series of lessons you will begin to discover how to use FreeHand to plan and design an Internet Web
site. You will be editing a work in progress, a document with multiple pages in which you will learn how to
mock up a storyboard to indicate the structure of the Web site, use FreeHand’s tools to create and place the
graphics, and output work as Flash animations, PDF files, HTML documents and Web graphics.

The lesson plans consist of six lessons, accompanied by six folders combining the files you will need for
each lesson. In addition, you will find a folder with the completed document, flash movies, and the finished
Web site so you can see what the pages you are working on and the final product should look like. Visit the
completed site and individual pages as you work through the exercises to see what the final project should
look like.

Start by installing FreeHand and Insta.HTML on your computer, then copy all the lesson and example folders
to your desktop or to another location where you can easily find them.

You will also find a folder containing fonts, which you need to install on your computer if you want to see the
graphics as designed.

MORE RESOURCES

In addition to this tutorial, there are a number of other resources to help you quickly learn how to use
FreeHand.

FreeHand’s online help program, available any time the application is open, includes information on every
FreeHand tool, panel, dialog box, and preference. InstaHTML has an online help section of its own.

A PDF copy of the entire FreeHand 8 manual is also located in the curricula folder on the Web Design
101 CD.

Also, be sure to visit Macromedia’s award-winning Web site at www.macromedia.com, which contains more
tutorials, sample art, and regular updates.
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LESSON 1: FREEHAND OVERVIEW

In this series of lessons you’ll be working on a design for a clothing company called Urban Basic. The

company has contracted you to design their Web site and has given you some basic graphic assets.

Your job is to use FreeHand to do the concepting for the Urban Basic Web site, from designing their

logo to laying out the site.

The creative process always begins with a concepting phase. Web design is no different. The Web

design workflow begins with a designer drafting some basic layouts and ideas to determine the final

concept for the site. The concepting phase may require early designs to be printed for the client’s

approval, quickly posted to the Web, and constant editing of the layout and design.

FreeHand is uniquely suited to the concepting phase. FreeHand’s sophisticated drawing tools have been

developed and refined since the beginning of the desktop publishing revolution. Also, at the beginning of

a project, assets from many other graphics applications must be integrated into the layout. FreeHand is

tightly integrated with all major graphics applications. FreeHand is the only vector drawing program that

is capable of multi-page designs and layouts. With FreeHand, designers can quickly concept many ideas

that can easily be optimized with Flash and Fireworks for final layout in Dreamweaver.

OBJECTIVES

In this lesson you will:

• get familiar with FreeHand and the Web authoring workflow
• open and view a multi-page FreeHand document with linked bitmap images
• use page rulers and guides
• change the view of a FreeHand document in various ways
• use the Document inspector to add a new, custom-sized page to the document
• create a company logo using FreeHand’s Punch, Divide, and Mirror tools

CONTEXT

In this lesson you’ll become familiar with FreeHand basics including the user interface, program

capabilities, and drawing tools. The file you’ll work with has already been started. It’s typical of a

FreeHand document in that the design project is a multi-page layout that includes graphics that were

created from scratch with FreeHand’s vector drawing tools, as well as digitally scanned graphics that

were imported from a bitmap editing application (such as Adobe Photoshop).

You’ll begin the lesson by opening and navigating the multi-page layout to become more familiar with the

FreeHand user interface. Then you’ll create a logo for the Urban Basic clothing company using some of

the basic drawing tools in FreeHand.
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A FreeHand document can contain imported graphics which are either embedded (stored inside the FreeHand
document) or linked (stored outside the FreeHand document).
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EXERCISES:

We’ll start by opening the multi-page document you’ll use for this lesson. You’ll be using variations of

the same document for other exercises throughout the rest of the curriculum. Note that you can see the

completed concept/Web site at any time to compare your work and be sure you are following directions

properly. You’ll find it in your FreeHand lesson folders, inside a folder called “Urban Basic Web Site.”

Getting Started

1. Launch FreeHand 8 and choose File> Open. Navigate to the “Lesson 1” folder, choose the file
Urban1.fh8, and click OK.
The site concept we will be working on already has a number of elements in place. Urban Basic has
supplied us with several tiff bitmap graphic files that have already been imported from Photoshop
and are linked to the FreeHand document.

2. When prompted, navigate to the folder called “images,” which you will find at the same level as the
lessons folders, and double click on the image files that FreeHand prompts you to locate.

Figure 1-1
The document window with an open page from the Urban Basic Web site

The page that opens is part of our multi-page Web site concept. We’ll look at the others in a
moment. First let’s get acquainted with FreeHand’s user interface. Let’s begin with the document
window and toolbars.

3. Take a look at FreeHand and the main components of its user interface. Notice the standard set of
menus at the top, the Main toolbar and Text toolbar just below the menus, the toolbox at the left,
and the set of pop-ups and buttons at the bottom left of the document window (Figure 1-2).

Figure 1-2
The main toolbar and Text toolbar at the top of the document window
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4. Chose Windows > Toolbars, and then one by
one uncheck the Main, Text, Toolbox, Status,
and Info toolbars so all are turned off. Now
use the same menu command to turn them
back on one by one so you can see which is
which. For now we will ignore the customize
option (which allows you to configure your
tools set to match those in other graphics
applications), as well as the inspectors,
panels, and xtras.

5. Click and drag on the toolbars to see how you
can move and arrange them on the page.

6. Choose the Pointer tool at the top of the
Toolbox. Experiment with selecting different
objects on the page. Click once to select a
single object. Click and drag a selection area to
select all the objects inside a dotted line
rectangle. Choose Edit > Undo to reverse
your changes.

Using Page Rulers and Guides

The light-blue lines you see on the document are Guides. These non-printing lines help you align objects
properly on the page. You can use as many guides as you like. To create a new guide, drag it out from
one of the page rulers. To delete a guide, drag it off of the page.

1. Choose View > PageRulers to display two rulers, one at the top and one at the left of the document. 
2. Click the Units pop-up on the status toolbar (Figure 1-4) which is normally found at the bottom of

the document window, and choose Inches. Notice that the page rulers change to reflect the
chosen units.

3. Now choose Points from the Units pop-up. Points, which are traditional typographic units, are
roughly equivalent in size to pixels, which are the tiny dots that make up displayed bitmap images
and are the common units of measurement for Web pages.

4. Use the mouse to click on a ruler, and drag to create and place a guide.
5. Choose View > Guides > Show to display or hide all the guides in your document.
6. Choose View > Snap to Guides to turn snapping to guides on or off. With snapping turned on,

FreeHand automatically aligns objects to guides when they are placed nearby.

We will be using guides in upcoming exercises.

Figure 1-4
The Status Bar at the bottom of the page has controls for changing magnification and navigating through a
multi-page document, and pop-up menus for changing the drawing mode and units measurements.

Changing the View

Throughout the design process you’ll need to change your magnification levels and adjust the position of

the page to focus in on specific areas and still maintain perspective. The Magnification tool allows you to

zoom in close to an object you’re editing allowing much more precise modification than could be

achieved at a lower magnification level. FreeHand also provides an easy way to reposition the page to

focus on a particular object or section of the page.
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1. Click the Magnification pop-up,
which you will normally find on the
Status Bar at the lower left of the
document window (Figure 1-5).
Experiment by choosing various
magnification levels and notice the
changed view of the document.

2. Choose Fit All from the
Magnification pop-up and notice the
view changes to include all of the
pages in the document.

3. Choose the Magnification tool in
the toolbox. Drag a dotted-line
selection area around a single page
in the document and notice how the
view zooms in on the single page.

4. Use the Magnification tool again to
zoom in on a small area on a single
page. Then choose Fit Page from the Magnification pop-up to fill the view with a single page again.

5. Hold down the Spacebar and drag the grabber hand mouse cursor to pan, or move, the view around
within the document window.

Using the Document Inspector to create a new page

Now that you’ve been introduced to the FreeHand user interface, you need to create a new page
where you will draw a logo. To create a new page you’ll use the Document inspector. The Document
inspector allows you to set the basic page attributes such as size (a FreeHand document can contain
multiple page sizes), position in the layout, and the layout view in the inspector.

1. Choose Fit All from the Magnification pop-up to display all the
pages in the document.

2. Choose Window > Inspectors > Document to display the
Document inspector (Figure 1-6).

3. Click the Options pop-up menu on the Document inspector and
choose Add Pages. 
The Add Pages dialog box opens.

4. Choose Custom from the pop-up. Type “640” for the page width
(x), and type “480” for the page height (y). This size in points is
close in size to a computer display of 640 x 480 pixels. Click OK
to add the new page.
The new blank page is automatically added to the end of the
document. You can move it elsewhere by dragging it inside the
Document inspector window.

5. Choose the Magnification tool from the toolbox and drag a
selection area around the newly created page.
The newly created page fills the view.
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Figure 1-5
FreeHand lets you view objects and pages at many different

magnification levels. You can zoom in, zoom out, fill the view with a
single page, or view all the pages in the document at once. 

Figure 1-6
FreeHand’s Document
inspector is the key to

manipulating multiple pages.
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The Inspectors are an essential part of FreeHand’s user interface. The tabs
and pop-ups in an inspector window change details about any selected
object. Choose Window > Inspectors to open one of these inspectors:

Inspector What it does

Object Displays the position and dimensions of a selected object

Stroke Displays the stroke attributes of a selected path

Fill Displays the fill attributes of a selected path

Text Displays text formatting of selected text

Document Displays thumbnail icons for each page in the document

and attributes for the selected page

Creating a Logo

In this part of the lesson, you’ll create a logo for Urban Basic
using some of the drawing tools in FreeHand. The objective of
this section is to learn how to create and manipulate shapes
and colors.

1. Choose the Ellipse tool in the toolbox, press and hold the
Shift key to constrain the object, and draw a circle that is
about 250 points across. You can see the size in a window
on the Info toolbar (Figure 1-7).

2. Choose Edit > Duplicate to create a copy of it.

3. Now add some color to your shapes. Choose Window >
Panels > Color List to open the Color List (Figure 1-8).
Drag and drop a color chip onto one of the shapes to
change its fill color.

Figure 1-7
Use the Ellipse tool to make a

circle that is 250 points across.

Figure 1-8
The Color List and other panels
float on top of the pasteboard
and can be placed anywhere on
your screen.

Use the Color List to store, name, and apply
colors used in the document. Editing a Color
List color automatically changes the color of
objects with that color applied.
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4. Now let’s reposition the shapes. Using the
Pointer tool, select and position one circle to
overlap the other.

5. Again using the Pointer tool, select both circles.
6. Choose Xtras > Path Operations > Punch to

create a crescent shape (Figure 1-9).

CREATING COMPOSITE PATHS

Vector graphics consist of paths, which consist of points and path segments. A path segment, either

straight or curved, is the element spanning two points.

Each object you create with FreeHand has a single path. You can create composite paths to join or

modify shapes using the Path Operations. To create the crescent shape in Figure 1-9, you performed a

simple path operation. The Punch Path operation “punched” the overlap area of the background circle to

create a crescent shape. 

Reshaping the Image

1. Now let’s try another Path Operation to reshape our composite path even more. Choose the Line
tool from the Toolbox, and then draw a vertical line through the crescent shape (Figure 1-10).

2. Use the pointer tool to select both the new line and the crescent shape. 
3. The Divide Path Operation works the same way as Punch. Choose Xtras > Path Operations > Divide

to divide the crescent into two pieces.
4. Deselect by hitting the Tab key, then use the Pointer tool to select one piece and position it a short

distance from the other piece (Figure 1-11).
5. Press Tab to again deselect all.
6. Press the Delete key to delete the right side of the crescent.
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Figure 1- 9
You can punch
a crescent
shape from two
intersecting
circles.

Figure 1-10
The Crescent with a line through it

Figure 1-11
The crescent cut into two pieces,
positioned apart from each other



Finishing the Logo

1. Select the half crescent shape.
2. Choose Window > Xtras > Xtra Tools. Double-click the Mirror tool in the Xtra Tools panel to open

the Mirror dialog box (Figure 1-12).

3. Choose Multiple in the top pop-up, type “3” in the number of copies field, choose Rotate in the
bottom pop-up, and click OK.

4. Drag on the page to create three shapes in a rotation pattern (Figure 1-13).
5. Finally, copy the shapes and use the page selector on the status bar at the bottom of the page

(Figure 1-4) to go to page 1, and paste the shapes to page 1.
6. Press Tab to deselect all, and then use the Pointer tool to select one of the shapes.
7. Choose Window > Inspectors > Fill to choose the Fill inspector (Figure 1-14) and change the color

with a color of your choice.
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Figure 1-12
The Mirror
dialog box

Figure 1-13
The mirror tool can create some
interesting effects.

Figure 1-14
The Fill inspector

Mirror tool
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9. Select the next shape and change the color in the Fill inspector with a different color.
10. Choose the Text tool in the toolbox.
11. Click in the space in the center of the shapes, and type the letters “ub.”
12. Highlight the characters and choose Text > Size > Other and enter a point size of “100.”
13. Choose the font Serpentine Bold (Text > Font > Serpentine Bold).
14. Deselect the text, then use the Pointer tool to reselect and re-position the text so it’s centered. Hold

down the Shift key and re-size the text if it’s too large to fit inside the swirly element.
15. Choose Edit > Select > All to select all the elements on the page, and then choose Modify > Group

to group the text and the three shapes.
16. Save your work.

Figure 1-15
The finished logo

MORE EXERCISES TO SHARPEN YOUR SKILLS

• Spend some time exploring the various tools, menu commands, and Inspectors in FreeHand.
• Create some basic shapes. Change their fills with the Fill inspector. Experiment with changing

their stroke with the Stroke Inspector.
• Choose Help > FreeHand Help for complete, illustrated information about FreeHand and all of

its many features.


